1#!/bin/sh
2
3if [ -z "$2" ] || dpkg --compare-versions "$2" lt 6.1-6 ; then
4  ln -s ../hdparm.rules /etc/udev/rules.d/z60_hdparm.rules
5fi
6
7if [ -n "$2" ] && dpkg --compare-versions "$2" lt 8.9-2; then
8  rm -fv /etc/rc0.d/K75hdparm /etc/rc6.d/K75hdparm
9fi
10#DEBHELPER#
11